. Numbered Footnote

. Automatic hyphenation, optional hyphen (Cntl+-)
. Automatic generation of table of content

. Insert automatically numbered figure or table

O 0N

10.

11.

12.
13.
14.
15.

MICROSOFT WORD SKILLS

Short Cuts (cntl+shift+<, >, +, -, sub/superscript,
cntl+1, 2, i, u, b) cmd on Mac.

Select columns of characters (inset cursor,
pressure alt, scroll to end of select), shift-select
Copy and paste formatting

Define and apply styles (Normal, Header levels,
figure caption, reference, etc)

Page and section breaks, page numbering for
sections.

See section titles in View/Navigation Pane
Print layout/Draft/Outline views

Reveal formatting symbols/marks

Search and Replace. Special characters for search
and replace (*p for paragraph break, *t for tab,
Ac for clip board content, etc.)

Insert symbols/special character, create your
own short cut for often used symbols
(Insert/Advanced Symbol/Keyboard Shortcut
after choosing Font)

Placement of figures, text box, text wrapping
around figures/text boxes, figure cropping
Multiple columns/separated by section breaks
Tabs, Table, calculation of table cells

Split view

Header and Footer

20.
21.
22.

23.
24,
25.
26.
27.
28.
29.
30.

31.
32.

33.
34.

captions and cross reference them

Generate figure or table list.

Automatic equation numbering and reference
Indexing of words/phrases (References/Mark
Entry and Insert Index)

Track changes

Compare and merge different versions
Password protect Word document

Reveal field codes (of e.g., Zotero and Endnote)
Writing equations

Keep lines together/keep with next

First line indentation/hanging

Insert Powerpoint slide and Excell Spread Sheet
as object (Insert Object)

Insert media (e.g., movie)

Template — Styles defined are carried with
template

Line numbering

Insert Endnote citations



Word Hot keys/Short Cuts
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From Microsoft Word in 30 Minutes

Keyboard Shortcuts J

Word 2019 Universal Shortcuts
(Windows/Mac)

Control + N — New document

Control + S — Save file

Control + B — Bold text

Control + | — lalicize text

Control + U — Underine text

Control + A — Select all

Control + F — Find text

Control + H — Find and replace

Control + Z — Undo

Control + Y — Redo

Control + X — Cut selected cells, text, numbers, and formatting
Control + C — Copy selected cells, text, numbers, and formatting
Control + V — Paste

Control + P — Print

Tab — Indent

Esc— Cancel

Additional Windows Shortcuts

Control + O — Open file

Control + W — Close document

Control + E — Center text

Control + L — Left-align text

Control + R — Right-align text

Control + K — Insert link

Control + Shift + E — Activate/deactivate tracking
Control + Left Arrow — Move cursor one word to the left
Control + Right Arrow — Move cursor one word to the right
Control + Up Arrow — Move cursor to the start of the
previous paragraph

Control + Down Arrow — Move cursor to the start of the
next paragraph

Control + Home — Beginning of document

Control + End — End of document

Control + Backspace — Delete one word to the left
Control + Delete — Delete one word to the right

Control + Enter — Insert page break

Page Up — Up one screen

Page Down — Down one screen

Shift + F3 — Toggle case of selected text

Alt — Select active tab. Arow keys move to adjoining tab
Tab or Shift + Tab — Move focus to commands on Ribbon

Alt + F — Backstage View

At + H — Home tab

Alt + N — Insert tab

Alt + G — Design tab

Alt + P — Layout tab

Alt + S — References tab

At + M — Mailings tab

Alt + R — Review tab

Alt + W — View tab

Alt + Q — Goto *Tell me ..." box
Alt + R, C — Insert comment
Alt + R, S — Check spelling

Alt + Shift + S — Mark index entry
Alt + Control + F — Insert footnote
Alt + Control + D — Insert endnote

Additional Mac Shortcuts

Command + N — New document

Command + O — Open file

Command + S — Save fie

Command + W — Close document

Command + E — Center text

Command + L — Left-align text

Command + R — Right-align text

Command + K — Insert link

Command + Shift + E — Activate/deactivate tracking
Option + Left Amow — Move cursor one word to the left
Option + Right Arrow — Move cursor one word to the right
Option + Up Arrow — Move cursor to the start of the
previous paragraph

Option + Down Arrow — Move cursor to the start of the
next paragraph

Command + Home or Command + Fn + Left Arrow

-~ Beginning of document

Command + End or Command + Fn + Right Arrow

- End of document

Command + Delete — Delete one word to the left
Command + Fn + Delete — Delete one word to the right
Command + Enter — Insert page break

Page Up — Up one screen

Page Down — Down one screen

Shift + F3 or Fn + Shift + F3 — Toggle case of selected text
Command + Option + A — Insert comment

Fn + F7 — Check spelling

Command + Option + Shift + X — Mark index entry
Command + Option + F — Insert footnote

Command + Option + E — Insert endnote



Using Word’s ribbon interface

Access the following features by switching tabs:
Home. See list of features below.
Insert. See liston page 3.

Draw. Draw, erase, and select digital ink options including
color, width, and pen type.

Design. Themes, colors, font families, paragraph spacing,
watermarks, page borders.

Layout. Text direction, margins, portraitlandscape, page size,
columns, breaks, line numbers, hyphenation, indentation, line
spacing, layer options, alignment.

References. Table of contents, footnotes and endnotes,
intelligent services, citations, bibliography, captions, table of
figures, index entries.

Mailings. Envelopes, labels, mail merge, edit and filter
recipients, rules.

Review. Spelling, thesaurus, word count, read aloud,
accessibility, translate, language, comments, track changes,
compare documents, security options, resume assistant.
View. Print and Web layout, outline, focus mode, ruler and
gridlines, zoom, multiple page and split view, macros.
Contextual. Additional ribbons may appear, including Picture
Format and Learning Tools.
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Paste. Use drop-down arrow to select Paste Special or
other paste options.

Cut. Cuts selected text.
Copy. Copies selected text.

Copy Formatting. Select one area of text and press
Format to copy formatting. Select different text to apply
formatting.

Fonts. Choose from serif, sans-serif, and special
fonts.

(7)) Font Size and Increase/Decrease Font Size.

(*"%) change Case. Use drop-down arrow to change
lowercase text to uppercase, or vice versa.

(A) Clear All Formatting. The AJeraser icon removes
formatting from selected text.

Phonetic Guide. Places phonetic script alongside words
or characters.

Character Border. Creates a box around selected text.

(87 U) Font Decoration. Use buttons for bold/talics/
underline, strikethrough text, subscript, and superscript.

@ Text Effects. Apply shadows, outlines, shading, and
other preset effects.

@ Text Highlight Color. Change background color.

—

@ Font Color. The underlined A icon changes text color.
Bullets. Use the drop-down arrow to choose different icons.
Ordered Lists. Use numbers, letters, or roman numerals.
(Z 3) Indentation. Decrease and increase indentation.

Sort. Use the AZL button to alphabetically arrange lists.

(%) Show Nonprinting Characters. The paragraph symbol
button reveals formatting marks, index entries, and other
nonprinting characters..

(F 7 7) Horizontal Alignment. Align cell contents to the left,
right, or center.
(&) Line and Paragraph Spacing. Double-space or single-
space text.
(&) Fin Color. Apply a background color to text.

Q Borders. Use the drop-down arrow to place lines around
selected text or draw a table.

Style buttons and Styles Pane.

Find. Use the magnifying glass to find text or
launch the find & replace feature.

Dictate. Use the microphone icon to dictate text and
punctuation instead of typing.
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Cover Page, Blank Page, and Page Break.
Table. Create a simple grid of cells.
Pictures. Use Photo Browser or Picture from File to b

Link includes Web, email, and internal links.
Bookmarks and Cross-reference are optional navigational aids.

hard drive, Online Pictt tob Internet i

Shapes include arrows, circles, and other shapes that can
contain text.

Icons include people, technology, and emojis.
3D Models can be from your hard drive or online.

Smart Art includes graphics-oriented lists, processes, and
flowcharts.

Chart options include bar, column, and pie. Selecting one will
open Excel to enter data.

Screenshot inserts full-screen pictures of other windows. Use
Screen Clipping to select a portion of the screen.

Store displays Office Add-ins with special features. Wikipedia
is an optional Add-in.

Media includes video and audio clips.

Cc t. C appear in the right margin, and are
color-coded for collaborators.

Headers, Footers, and Page Numbers.

Text Box lets users draw a box containing text. Select the box
to reveal Shape Format tab for more options.

Word Art lets users type stylized text based on preset font and
color combinations.

Drop Cap inserts a large letter to start out the first paragraph
in a new chapter.

Insert Date & Time creates a timestamp to add to headers,
footers, etc.

Object lets users insert spreadsheets or text.

1, { Aeatic hi

Equation options include (q
or select Insert New Equation to display the Equation tab.

Advanced Symbol includes punctuation, math symbols,
arrows, and non-Roman scripts.

Add a footnote, endnote, index, and table of
contents
Use the References tab to add the following elements:

TOC. Apply heading styles to chapter and section headings,
then press the Table of Contents button to create a TOC.

Footnotes, Endnotes, and Citations.

Captions adds a text caption below a selected image.
Tables of Figures creates a list of images with captions.
Mark Entry adds selected text to the index.

Insert Index creates the index of marked entries where the
cursor is placed.

How to add a blank page, page break, or
cover page

» Navigate to desired location of blank page or page break.
» On Insert tab, select Blank Page or Page Break.

» Select Cover Page to add cover page to start of document.

How to export .rtf, .txt, .doc or other formats

» Select File > Save As to convert a Word document to
another format such as rff, .txt, PDF, or HTML.

» To convert a .docx file to .doc, open it, select File > Save As
and choose Word 97-2004 (.doc).

How to track changes

» On the Review tab, activate the Track Changes toggle.

» Under Tracking (Windows) or Markup (macOS), choose
which changes to display.

> Use the Accept and Reject buttons to review and accept/
reject changes.

How to invite collaborators

1. Press the Share button to the right of the Ribbon or File >
Share.

2. Log in to your Microsoft Account if promp
must be saved to OneDrive).

d (shared files

How to adjust margins or orientation
» Select Margins on the Layout tab. Use default styles or
Custom Margins.

» Use Orientation or Size to change page orientation or its
dimensions.

How to print

1. Select File > Print or use the keyboard shortcut Ctri-P.

2. Select options (multiple copies, paper size, orientation, etc.)
3. Select Print.

4. If there is no default printer, select Add Printer to
configure one.




How to create a new document
» File > New > Blank Document
» Keyboard shortcut: CtrkN

How to open or close a document

» Go to Backstage View (click Fie or the File icon in the Quick
Access Toolbar).

» Select Recent to view recently edited documents, or Open
to view documents on OneDrive or your hard drive.

» Double-click a file name to open the document.

» To close a file, close the window that contains the open
document.

How to save a document

» File > Save.

» Keyboard shortcut: Ctrk-S.

» AutoSave: Toggle using the slider above the Ribbon.

How to undo and redo typing
» Use Ctrl-Z to undo something you have just typed or moved.
» Use Ctrl-Y to redo typing.

How to correct spelling mistakes

» Right-click underlined words and select alternatives, or
choose Add to Dictionary or Ignore.

» Use Spelling & Grammar button on the Review ribbon to
launch the spell-checker. Click the Change button to change
to the suggested spellings.

How to indent a paragraph

» Place the cursor at the beginning of a paragraph, and tap
the Tab button once.

» Use the Increase Indent button on the Home tab.

» Place the cursor anywhere in a paragraph (or highlight
many paragraphs) and slide the Hanging Indent slider on
the ruler (if you don't see the ruler, select View > Ruler).

— | i '

» OR Use the Copy Formatting button (Home ribbon) on
indented text, and apply it to a new text selection.

» OR Apply a style that uses indentation.

View options

Options can be activated from the View tab or status bar.

» Print Layout. Displays the document as a single, scrollable
page.

» Draft. View document without headers, footers, or
marginalia such as comments and tracked changes.

» Outline. Displays the document's structure.

» Focus (macOS). Blocks out everything except for the text.

» Read (Windows only). Displays document as an open book,
but editing is not possible.

How to cut, copy, and paste text

Use the Home ribbon icons, or the following keyboard
shortcuts:

» Cut. Ctrl-X
» Copy. Ctrl -C
» Paste. Ctrl -V

How to find and replace text

» Use the Find button on the Home ribbon or the keyboard
shortcut Ctri-F.

> To replace a term throughout the document, click the
magnifying glass icon on the Home tab and select Replace
or use the keyboard shortcut Ctri-Shift-H (Windows) or
Command-Shift-H (Mac).

Styles and Themes
» To view styles, select Styles Pane on the Home tab.

» Select text and click the style (Normal, Heading 1, etc.) to
choose.

» To modify formatting in all instances of a style, right-click
over it and select Modify. Use formatting buttons in the
Modify Style window to make changes.

» Atheme is a family of complementary styles.

» To select a theme, use the Themes or Colors buttons on the
Design tab.

AsBbCcDd AaBbCeDd AaBbC 'AaBbCe
T Normal T NoSpac. Heading | | Heading 2

AaBbcet AAD assbeed acsbecod
Heading 3 Title Subtitle  Subtle Em...

AaBbCeDd  AoBbCcDd  AaBbCeDe AoBbCcDd
Emphasis  Intense E.. Strong Quote

AaBLCcDd  AABBCCDD AABBCCDD AaBbCcDe
Intense Q.. Subtle Ref.. Intense Re.. Book Title

Templates

Atemplate is a collection of preset styles and document
| s to create r r letters, flyers, and more.

» Click File > New to select/'search for templates.

» Select the template to create a new document based on the
template.

» Use File > Save As and select Word Template to save your
own template.

How to customize the Quick Access Toolbar

» The Quick Access Toolbar above the Ribbon has icons to
access frequently used commands.

» Use the small drop-down menu to the right of the toolbar to
add/remove commands.



OUTLINE OF A 3-PART ONLINE COURSE ON WORD

1-GETTING STARTED WITH WORD e Topic A: Insert a Table
--------------------------------------- e Topic B: Modify a Table
e Topic A: Navigate in Microsoft Word « Topic C: Format a Table

e Topic B: Create and Save Word Documents
e Topic C: Manage Your Workspace

e Topic D: Edit Documents

Topic E: Preview and Print Documents

e Topic F: Customize the Word Environment
2 - FORMATTING TEXT AND 7 - CONTROLLING PAGE APPEARANCE

PARAGRAPHS e Topic A: Apply a Page Border and Color

e Topic A: Apply Character Formatting ¢ ¥2§:E (B: éggt}:oela;jaeg; igjozcgoters

Topic B: Control Paragraph Layout _
Topic D: Add a Watermark

Topic C: Align Text Using Tabs
Topic D: Display Text in Bulleted or Numbered Lists 8 - PREPARING TO PUBLISH A
DOCUMENT

Topic E: Apply Borders and Shading
3 - WORKING MORE EFFICIENTLY Topic A Crack Speling Gramman, and Readabity

Topic D: Convert Text to a Table
6 - INSERTING GRAPHIC OBJECTS

e Topic A: Insert Symbols and Special Characters
e Topic B: Add Images to a Document

e Topic A: Make Repetitive Edits

e Topic B: Apply Repetitive Formatting

e Topic C: Use Styles to Streamline Repetitive
Formatting Tasks

4 - MANAGING LISTS

e Topic A: Sort a List
e Topic B: Format a List

5- ADDING TABLES

e Topic B: Use Research Tools
e Topic C: Check Accessibility
e Topic D: Save a Document to Other Formats



1- ORGANIZING CONTENT USING
TABLES AND CHARTS

e Topic A: Sort Table Data

e Topic B: Control Cell Layout

e Topic C: Perform Calculations in a Table

e Topic D: Create a Chart

e Topic E: Add an Excel Table to a Word Document
(Optional)

2 - CUSTOMIZING FORMATS USING
STYLES AND THEMES

e Topic A: Create and Modify Text Styles
e Topic B: Create Custom List or Table Styles
e Topic C: Apply Document Themes

3 - INSERTING CONTENT USING QUICK
PARTS

e Topic A: Insert Building Blocks
e Topic B: Create and Modify Building Blocks
e Topic C: Insert Fields Using Quick Parts

4 - USING TEMPLATES TO AUTOMATE
DOCUMENT FORMATTING

e Topic A: Create a Document Using a Template
e Topic B: Create a Template

e Topic C: Manage Templates with the Template
Organizer

5- CONTROLLING THE FLOW OF A
DOCUMENT

e Topic A: Control Paragraph Flow

e Topic B: Insert Section Breaks

e Topic C: Insert Columns

e Topic D: Link Text Boxes to Control Text Flow

6 - SIMPLIFYING AND MANAGING
LONG DOCUMENTS

e Topic A: Insert Blank and Cover Pages
e Topic B: Insert an Index

e Topic C: Insert a Table of Contents

e Topic D: Insert an Ancillary Table

e Topic E: Manage Outlines

e Topic F: Create a Master Document

7 - USING MAIL MERGE TO CREATE
LETTERS, ENVELOPES, AND LABELS

e Topic A: The Mail Merge Feature
e Topic B: Merge Envelopes and Labels



Topic A: Suppress Information
Topic B: Set Formatting and Editing Restrictions
Topic C: Restrict Document Access

1- MANIPULATING IMAGES

e Topic A: Integrate Pictures and Text

° TOPiC B: Adjust Image Appearance e Topic D: Add a Digital Signature to a Document
ZTOBEICI\I'”GS‘ZE);;%““”;dG'a;K;S‘E 6 - USING FORMS TO MANAGE

) CONTENT
ELEMENTS
—————————————————————————————————————————————————————— e Topic A: Create Forms
e Topic A: Create Text Boxes and Pull Quotes e Topic B: Modify Forms
. Top?c B Add WordArt and Other Text Effects 7 - AUTOMATING REPETITIVE TASKS
e Topic C: Draw Shapes
e Topic D: Create Complex Illustrations with SmartArt WlTH MACROS __________________________________
3 - COLLABORATING ON DOCUMENTS e Topic A: Automate Tasks by Using Macros

e Topic A: Prepare a Document for Collaboration
e Topic B: Mark Up a Document

e Topic C: Review Markups

Topic D: Merge Changes from Other Documents

4 - ADDING DOCUMENT REFERENCES &

e Topic B: Create a Macro

e Topic A: Add Captions

e Topic B: Add Cross-References

e Topic C: Add Bookmarks

e Topic D: Add Hyperlinks

e Topic E: Insert Footnotes and Endnotes

e Topic F: Add Citations and a Bibliography

5-SECURING A DOCUMENT



Writing Greek symbols (this did not work for me — because of Mathtype interference?)
1. Change the selection to the Symbol font with Ctrl+Shift+Q (Cmd+Shift+Q on Mac).

2. Use symbols like normal font (E.g. in Symbol font keyboard button "a" equals Greek letter "a",
keyboard button llbll equals Greece |etter IIBH, llcll _> llyH, lldll _> 118"' llell _> "8", e, IIIH _> HAH, Hmll _> llpll' )
IIWII _> llwll etc.)

Note: This method works for inserting only one letter. Thus, if you want to insert several symbols, you
need to repeat these steps for each insertion.

After entering one letter using the Symbol font, the next character is entered using the previous font.

If you click CtrI+Shift+Q twice, Word does not switch to the previous font, and the Symbol font doesn't
stop to work after the first entered symbol. Thus, you will need to change the current font and style
later



Demonstration of formatting a manuscript in Word

Assignment: Format a draft manuscript into required AMS Manuscript format, including importing
cited references into Zotero or Endnote library and cite them and generate reference list in the paper
using the software. Submit the formatted Word manuscript on Canvas. See Canvas for actual
assignment.



Endnote exercises:

1.

vk wn

Download references from AMS journal site and import into Endnote.
Or use Zotero browser plugin, then export/import

Edit individual entries

Edit style

Edit terms for journal names for automatic name substitution

Insert, edit, format citations/references

Etc.

Endnote features not available in Zotero and differences from Zotero (as | know)

Open and work with multiple libraries

Select multiple references in the library and insert together

Editing unformatted version of citations

Automatic replacement of ‘terms’ such as journal names/abbreviations

. Option to place names outside (year) at time of insertion or when editing citation

. Export traveling library

. Endnote doesn’t support Google Doc as | know

. Endnote doesn’t have the convenient browser plugin as Zotero. Needs to download and import.
. Endnote uses record number of referencing record in the library - making library sharing

inconvenient

. Endnote has iPad and iPhone versions and also has online version for collaboration, but speed

appears slow with large libraries.



